Jump to content
The Unknown Ghosts
Sign in to follow this  
BunduBasher

Server access

Recommended Posts

Hi all in TUG!

 

Can the TUG-Techies help me - I cannot acccess your server to play online. I get into the connect screen and always end up with 'unable to establish connection' message!

I am trying to connect throught the internet option of Gr, using address 69.28.241.152.2346. Perhaps i am missing a mod or something?

 

Any body able to help me so I can get in and play one day?

Share this post


Link to post
Share on other sites

Are you using any firewall programs or router?

 

I'm guessing that something is being blocked.

 

We are only running standard Ghost Recon + Desert Siege + Island Thunder on the server - make sure you have the latest 1.4 patch too.

 

:)

Share this post


Link to post
Share on other sites
Originally posted by TUG_Beaver@Jan 6 2005, 01:02 PM

Are you using any firewall programs or router?

 

I'm guessing that something is being blocked.

 

We are only running standard Ghost Recon + Desert Siege + Island Thunder on the server - make sure you have the latest 1.4 patch too.

 

:)

 

Hi Beaver!

 

GR is okay on my PC - I have been playing on UBi almost 2 years!( I have version 1.4 patch installed)

Even with my firewall turned off, I still cannot connect to your server. (Although Ghost recon is listed as an exception, even when it is on!)As far as routers go, I have no clue. If it helps I am using a Speedtouch Broadband modem and it is connected through Wanadoo.

 

Anybody else heave a similar problem, or better still, know of a fix? (Or am I the only poor sad barstard on the web...?)

Share this post


Link to post
Share on other sites

mmm sounds kinda like your having some major lag out when connecting to the server.

 

The server itself is based in New York city - I usually ping about 110 to it & so far no-one else has had any problems connecting to it that I know of.

 

Your on ADSL - so thats good.

 

Try the following just to see what you get.

 

1. open a command prompt

2. type: tracert 69.28.241.152

 

Copy & past the resulting details here - at least then we'll be able to see how your route to the server & see if there is a block somewhere.

 

/me waits to see what happens.

 

Your also welcome to join the guys on Teamspeak2 and see if anyone is around to try and help - TS2 IP: 66.250.220.147:8804 - PW: october - make sure you join as bundu basher so we know who you are. :)

Share this post


Link to post
Share on other sites

Hi Beaver!

 

Thanks - here is the route:

 

Tracing route to 69.28.241.152 over a maximim of 30 hops

 

1 25 ms 31 ms 15 ms ge0-1.Ins3-c3.ewfd.planet.net.uk [62.25.202.168]

 

2 26 ms 28 ms 30 ms ge6-0.lettuce.as5388.net [62.25.202.162]

 

3 31 ms 31 ms 29 ms pos0-0.ber-1.r18.telc.as5388.net [195.92.55.154]

 

4 31 ms 31 ms 31 ms 195.50.91.9

 

5 31 ms 31 ms 28 ms ge-1-1.core2.London1.Leve13.net [212.187.131.134]

 

6 31 ms 31 ms 31 ms bcr1-so-4-0-0.LondonInx.savvis.net [206.24.169.29]

 

7 93 ms 93 ms 93 ms dcr4.NewYork.savvis.net [206.24.194.106]

 

8 93ms 93 ms 93 ms aer1-port-channel1-2-0.NewYork.savvis.net [208.174.228.221]

 

9 93 ms 93 ms 93 ms peer-1-networks.NewYork.savvis.net [206.24.195.134]

 

10 93 ms 93 ms 93 ms GIG4-0.nyc-gsr-c.peerl.net [216.187.123.14]

 

11 109 ms 109 ms 109 ms 69.28.241.152

 

Trace complete

 

If something looks really wrong, let me know as I had to type this out - my command promopt screen will not allow me to copy!

 

The only answer by service provider can give me is that I cant connect to a VPN - which I presume the TUG IP is not.

 

Ta for the effort! :)

Share this post


Link to post
Share on other sites
Originally posted by Bundu Basher@Jan 7 2005, 11:06 AM

Hi Beaver!

 

Thanks - here is the route:

 

Tracing route to 69.28.241.152 over a maximim of 30 hops

 

1 25 ms 31 ms 15 ms ge0-1.Ins3-c3.ewfd.planet.net.uk [62.25.202.168]

 

2 26 ms 28 ms 30 ms ge6-0.lettuce.as5388.net [62.25.202.162]

 

3 31 ms 31 ms 29 ms pos0-0.ber-1.r18.telc.as5388.net [195.92.55.154]

 

4 31 ms 31 ms 31 ms 195.50.91.9

 

5 31 ms 31 ms 28 ms ge-1-1.core2.London1.Leve13.net [212.187.131.134]

 

6 31 ms 31 ms 31 ms bcr1-so-4-0-0.LondonInx.savvis.net [206.24.169.29]

 

7 93 ms 93 ms 93 ms dcr4.NewYork.savvis.net [206.24.194.106]

 

8 93ms 93 ms 93 ms aer1-port-channel1-2-0.NewYork.savvis.net [208.174.228.221]

 

9 93 ms 93 ms 93 ms peer-1-networks.NewYork.savvis.net [206.24.195.134]

 

10 93 ms 93 ms 93 ms GIG4-0.nyc-gsr-c.peerl.net [216.187.123.14]

 

11 109 ms 109 ms 109 ms 69.28.241.152

 

Trace complete

 

If something looks really wrong, let me know as I had to type this out - my command promopt screen will not allow me to copy!

 

The only answer by service provider can give me is that I cant connect to a VPN - which I presume the TUG IP is not.

 

Ta for the effort! :)

 

The good news is that your getting to the server no problem with about 110 ping which is fine.

 

The bad news - i'm still not sure what might be causing the problem. :(

Share this post


Link to post
Share on other sites

Hmm... Are you typing the IP on the GR Browser exactly like you typed on the first post (69.28.241.152.2346)?

'Cause if you are, you will never connect... There's no need to type the port number (2346) and if you do, you have to type a : in the middle instead of a dot, like this: 69.28.241.152:2346

I know it sounds stupid but you never know... :P

Share this post


Link to post
Share on other sites
Originally posted by SAF_Night Scope@Jan 8 2005, 07:49 PM

Hmm... Are you typing the IP on the GR Browser exactly like you typed on the first post (69.28.241.152.2346)?

'Cause if you are, you will never connect... There's no need to type the port number (2346) and if you do, you have to type a : in the middle instead of a dot, like this: 69.28.241.152:2346

I know it sounds stupid but you never know... :P

 

Night Scope - at the risk of you calling you saviour of my soul - you are right! Dropped the last 4 and it works!

 

Thank you very much, and thanks to beaver for trying to help as well!

 

See you on the server! :D:D:D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×