Jump to content
The Unknown Ghosts
Sign in to follow this  
.TuG.Beaver

TS3/BF3 issues maybe?

Recommended Posts

Hi Guys,

 

I thought I'd do a little experiment last night and only load up BF3 while playing instead of getting on TS3 1st and chatting to everyone (sorry), just to see if BF3 behaved any better than it has been doing for me.

 

Basically, in the past few weeks since launch I can play for about 20mins or so, then seem to get some sort of lockup/crash in the BF3.exe - which sounds like a sound bug as it always ends up doing a repeat on whatever sound it just loaded.

 

Last night (sunday) was pretty damn good and I managed to play for an hour or so before there was any problems with the game crashing - and this time it was the "white screen of death" that alot of other people are getting, which is down to the Nvidia drivers and a fix should be coming soon.

 

Can any others confirm/try playing without TS3 loaded who are having the same issues and see if it cures the problem to an extent?

 

Cheers.

Share this post


Link to post
Share on other sites

I got the white screen of death too, but befor the game starts. Deleting the file "PROF_SAVE_profile" in the Battlefield 3 directory (not origin) fixed it. But i need to do it every time i want to play... :mad:

Share this post


Link to post
Share on other sites

I got the white screen of death too, but befor the game starts. Deleting the file "PROF_SAVE_profile" in the Battlefield 3 directory (not origin) fixed it. But i need to do it every time i want to play... :mad:

Yeah thats a crappy thing to have to keep doing. I get the white screen only occasionally. Its mostly lockups in the BF3 process... seems to be when it hits just over 950mb of memory usage for the process. At least thats what the mem usage is in the Task Manager when I goto kill the bf3.exe process.

 

We're definately not the only ones getting it as there are tons of users on the forums in the same boat.

 

Hopefully an upcoming client side patch & newer drivers from AMD & NVIDIA will fix it. :)

Share this post


Link to post
Share on other sites

Update:

 

Well after trying for a couple of days to play without TS3 running to see if things were improved, I can conclude that its NOT TS3 causing my issues, as I am still getting lockups & the white screen of death! :(

 

But reading the forums, its a global thing and most likely a patch is required for the client side.

 

Also I tried the new BETA nvidia drivers released yesterday. But really couldnt say one way or the other if they are better or not. Although I didnt see any of the GREEN flickering this time! Maybe just lucky....

Share this post


Link to post
Share on other sites

im sure their conflict with the game and TS3 breaver im with ati and ive had none stop crashs and blue screens of death on win7 64bit after the last updated, jsut tryed it with out running ts3 and its running after an hour of gaming

 

 

also should we use party chat at the bottom of the bf3 site untill its fix ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×