Jump to content
The Unknown Ghosts

Cant play

Recommended Posts

Well tonight I played Soldner for about 30 mins on line and the usual "Virtual memory is low" error message came up, at the 20 minute point then at the 30 minute point my computer froze.


So it looks like this game is over for me till I get my new puter, hopefully in a couple of months time. Besides gonna be busy with RvS & BF:V. :(

Link to comment
Share on other sites

:mellow: You may have answered this before somewhere (I don't know), what are your current specs then mate? Just in case I'm gonna run into trouble when the game arrives..


Mine at present:



XP2500+ Barton under Aero Cooler, on K7N2Delta mainboard with 1GB Samsung OEM PC3200 DDR supporting GeFX5600u AGP, spinning 2x120GB 7200rpm 8MB cache Hitachi HDD's, running XP pro O/S down a Plusnet ADSL connection, hiding behind a Speedstream 5861 Business Class Router with integrated 3 stage H/W firewall and backed up by Norton Internet Security 2004 Pro edition software.

Link to comment
Share on other sites

Those specs are fine.


Here's the Specs required from the back of the box.


Min Specs: Win XP/2000/ME/98 - 256MB RAM - P4 or AMD 1.4GHZ - 3D DX8.1 Compat 32MB Geforce3 or similar


Rec Specs: Win XP/2000/ME/98 - 512MB RAM - P4 or AMD 3.0GHZ - 3D DX9.0 Compat 64MB Geforce4 (except MX) or ATI Radeon


So, as you can see - you have more than enough.


My Specs: Win XP - 512MB Ram - Athlon 2600+ XP - GF4 Ti4200 128MB AGPx8



Some notes to make the game run smoother.


1. Reduce GFX settings to 800x600x16b - Ups the FPS

2. Reduce the detail for textures etc - ups the FPS

3. Ensure that your Windows page file (virtual memory) is set to approx 1.5 x your actual physical memory. i.e. If you got 512MB - set it to 768MB Fixed - 1.5x512)

4. Make sure you have the latest graphics drivers and tweak them, turn off AA & all the other stuff - ups the FPS.

5. This game seems to be tweaked more for NVidia cards - so should run well if you have a GF4 and latest drivers (56.72 for XP/200)

6. Go into you Nvidia control panel and set the 'Refresh Rates Override' so the screen mode you use matches the best refresh you monitor can do for that res.


i.e. - My game is running on 1024x768x32 - I set my monitor refresh to 75 as thats the best setting for 1024x768


I'm sure there are other tweaks I forgot - but if you have at least 256MB mem & a good nvidia gf4 card - it should fly.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...