Jump to content

Recommended Posts

When i first brought GRAW2 everything worked fine, both online and in game play, then pc kept crashing back to desktop on game play and saying error IDirect3D9 does not support, and now its doing it on online play to..

Thursday my pc wouldnt boot up, so i took it back to the shop i brought it from, and they repaired it, was a power management or something, i mentioned this problem to them, and luck as it my cd was in my tower, they tried the game, and said everything was fine... but it isnt:mad:

 

ive emailed UBISOFT 3 times, everytime what they tell me to do, doesnt work :mad: my video card in NVIDIA 7600 (drivers updated)

 

is they a computer wizard here who has any idea what i need to do?

 

Thanks daniel..

Link to comment
Share on other sites

hey daniel :)

 

maybe it's not your video card, just try to get the newest directX version or a higher video card driver(i give you a link for the newest driver... http://www.nvidia.de/object/winxp_2k_162.18_de.html)

 

maybe this could help, otherwise here's a link for directX9.0c (i think its from june or july 2007) http://www.chip.de/downloads/c1_downloads_13002926.html

 

its said it contains the dx9-data till august 2007...whatever haha

 

so give it a try :)

 

greez

 

David

Link to comment
Share on other sites

thanks guys..still trying! doing my head in now........... David, your links are in german and i struggle with english, so i have no chance with german :)

also, beaver (think it was) gave me afew links, which 1 off them could be the way forward for me, but im stuck.. the link post was

 

This is a fun problem.

Its not all that hard to fix but hard to figure out.... It took me a few days of messing with settings and differnent things to get it right.

 

Here is the deal. You all have Nvidia graphics cards. There is a bug in GRAW that makes them very unhappy.

 

First you need to check in your Nvidia Control panel (Make sure your in Classic View or you wont see it) for an option to called "Frames to render ahead" and default is 3. Change it to zero and its fixed.

 

If you dont have the option you need to get "Coolbits 2.0" and install it. You then will have the option plus some you prolly have never seen there and also the ability to OC your video card. (Dont do that unless you know what your doing). Make sure you have the latest Nvidia Forceware before you do this. Good luck.

 

now, i think i downloaded coolbits, but i still cannot find the option, "Frames to render ahead" ....

im gonna try and sort this coolbits download out! any help would'nt go a miss.....

thanks again.. daniel..

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...